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Preface

* The Resource Note is intended to increase our
understanding of and broaden our knowledge base on key
subject areas that are fundamental in building our capacity
In numeric and geographic analysis.

* |t Is not an in-depth or comprehensive discussion of the
subject matter.

# It highlights certain relevant and important areas that
deserve our attention and consideration.

* |t can also serve as a “how-to” guide with instructions to
perform certain task

* Itis intended to be informal and informative.
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Introduction

* This is the 16™ Resource Note, previous notes include:

1 |Census Geography 11 [Community Social Profile Template (part 1)
2 |Census Data 12 |Some quick ways to access census data

3 |PCensus Database 13 |[Community Social Profile Template (part 2)
4 |Geocoding 14 [Mapping Migration and Commuting data

5 |Cartographic Principles 15 |Census of Argriculture

6 |Thematic Mapping

7 |2006 Census

8 |Population Pyramid

9 |PCensus DBX v8.5

10 |GIS Data and File Management
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Introduction

= This resource note Is a simplified “how-to” guide
to create a thematic map using the ArcMap
software (ArcMap 9.2)

* For more detailed instructions to perform
additional tasks, please refer to the mapping

tutorials and online ArcMap Desktop Help from
ESRI

= Please refer to previous Resource Notes on related
specific areas
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ArcMap Interface
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Example

% To create a thematic map showing low
Income families in the City of Ottawa (as
shown)

— Using 2006 Census
— Using Census Tract as display spatial unit
— Displaying percentage of low income families

Community Social Profile Project
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Low Income Families
City of Ottawa by Census Tract
2005

% low income families

by Census Tract
|:| 0% - 6%
E 7% - 13%
I:] 14% - 23%
- 24% - 37%
- 38% - 61%

20 10 0 20 Kilometers
| ]
Source: Statistics Canada, 2006 Census © 2008, Community Development Halton, all rights reserved
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Add datafile and shapefile

* To create a map, ArcMap requires two sets of data, one on
the boundaries of the displaying geographic units
(shapefile), the other on the variable(s) to be mapped
(datafile)

# Datafile

— Data on low income families from PCensus datafile
* Shapefiles

— 2006 Census Tract for the City of Ottawa

— Water layer from DMTI
— Road network layer from DMTI

Community Social Profile Project
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Datafile

¥ The datafile to be used in this example Is
created from using the PCensus DBX
version 8.5

% |t contains the data on low income families
by Census Tract for the City of Ottawa

* For a step-by-step guide to extract the
datafile, please refer to Resource Note#9 —
PCensus DBX version 8.5

Community Social Profile Project
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Census Tract Shapefile

% To create a Census Tract shapefile for the
City of Ottawa In two steps:-

— First, create a CSD (Census Subdivision)
shapefile for the City the Ottawa

— Secondly, selected all the CTs that are within
the CSD boundary of Ottawa

Community Social Profile Project
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Attributes”

— Click OK

CSD Shapefile

¥ |n the Standard Tool Bar, click the Add Data button

* From the dropdown window, select the provincial CSD
shapefile (filename: gcsd000bo6a_e)

* Click the Selection button and choose “Select by

— Highlight “CSDNAME” in the window and click the (=) sign

— Scroll down to the list of CSD names and double click on
“Ottawa” or type in “Ottawa” in the “Go to” window

— ‘CSDNAME=0ttawa’ will appear in the lower window
— Click “Verify” to ensure correct spelling

October 2008
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Select By Attributes

Look in: i[:] 5D :
A CSD_Ontarie-she Layer. c5d000b06a
grsdO00b06a_e.shp ¥ Only show zelectable layers in this list

BB M ethod: i
=l gesdonnbosa e Cliptshp IEreate a nev selection

IIFl DII
CSD Shapefile

"PRLID"
YBENAME"

Marne: | Add = | L | Like/I, -South kMonaghar'
'Ottawa’
Show of type: * - Catcel |
lDalasels and Layers [ lyr] _I "Otter Lake'

‘Otterburn Park!
'Oujé-Bougourmou’
"Dutlook'

4 1] |

et Lnigue YWalues | Go TaC I

Ob0Es_ & WHERE:
"CSDMAME" = ‘Ottawa’

Elear@ Help | Load... | Save... |
Apply | Cloze |
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Ottawa CSD Shapefile

¥ The boundary of the City of Ottawa will be
highlighted on the map

= Save the CSD shapefile

— In the Table of Content (TOC), right click on
the CSD layer (gcsd000b06a_e)

— Click Data > Export Data
— Name the shapefile
— Add exported data to the map
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October 2008

I-Expnrt Data

Ewpart: I.-’-‘«II features

Uze the same coordinate svstem as;
% thiz layer's zource data

" the data frame

) the teature datazet vou export the data nta

[only applies i you export to & feature datazet in a gendatabaze]

DWW

Ottawa_CSD_06 |

P "-\ Do you want 1o add the exparted data to the map as a layer?

es Mo
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Ottawa CT Shapefile

* |n the Standard Tool Bar, click the Add Data button
* From the dropdown window, select the provincial CT shapefile
(gct_035b06a_e)
# Click the “Selection” button and choose “Select by Location”
— Check the CT Shapefile
— In the next window, from the dropdown list, click “have their centroids in”
— In the next window, click the Ottawa CSD layer
— Click OK
— The CTs within the City of Ottawa will be highlighted
— Click Data> Export Data
— Name the shapefile
— Add exported data to the map

Community Social Profile Project
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Eile Edit Wiew Insert Selection Tools Window Help

_ = §| s B R X | Ky |\'|} ||115‘J344»2?4 | HE| & D|k‘? J Editor = | k |! > Task: | create New Feature

=2 1400

@@@,|@@|ﬂ@|mﬂm EIE||E“|_|’§|J@@J|D vI|@JLayar:@qct_DESbDEva_e Rl B o =

Topology: | e RERE|ELE|L B

= £F Layers

=

T EEEEE X i

Dizplay I Su:uun:el Selectiunl IT O | ooy I ILI

Qrawing"Tiﬁ@|gj.‘fi'£|@mial L||1D;|Bfg|£v&v£v;v

| B178'16.423"W 42047'47,246"N




Select By Location Exnoti Data

Leks ywou seleck Features from one or mare lavers based on where they are
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File Edit Yiew Insert Selection Tools Window Help
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Joining datafile and shapefile

* In order to create the thematic map, It is necessary to join
the datafile to the shapefile

In the TOC

— Right click on the CT layer
— From the dropdown list, click Joins and Relates > Join
— From the 15t window, click “Join attributes from a table”

— From the 2" window, click “PRCMACT” — CT number on the
shapefile

— From the 3 window, click the PCensus datafile that contains the
Low Income data at the CT level

— From the 4" window, click “Area_Name” — CT number on the
datafile

— Click “advanced”

‘hl

._II‘
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Join Data X

Join etz pyou append additional data to this layer's attibute table so you can,
for example, sumbolize the laver's features using thiz data.

‘»-Wthis layer?

1. Choose the field in thiz layer that the join will be based on:
| PRCMACT ]|

2006 Census Prevalence of Low Income J ﬁl
¥ Show the attibute tables of Tavers in this list

ift the table to base the join an:

ARES_NAME ]|

~—

About Jaoining D ata |
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Joining datafile and shapefile

=Int
clic
=Int

ne Advanced Join Options window,
K “ keep only matching records

ne “Create Index” window, click “No”

October 2008
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Advanced Join Options

i Keep all records [default]

If & record in the target table doesn't have a B :
match i the join table, that record iz given D -
rll walues for all the fieldz being appended F

inta the target table fram the join table.

© Feep only matching records
It & recordin the target table doesn't have a

match in the join table, that record s =
removed from the resulting target table. '

Muate: [f the target table iz the attribute table
of a layer, features that don't have data
joined ta thern will not be reprezented in the Jain table T arget table Target table

layer when vou uze this option.
C_EIK\D Cancel I

Create Index X

The join field in the join table pou are joining to the target i not indexed.

Join lal:u.le T arget tal:u.le Target ta.l:ule

Whould you like to automatically create an index for the join figld in the join table
now'? Doing so will significantly improve perfformance.

Y'es | Mo Cancel

[ Usze my choice and do not show this dialog again
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Joined table

¥ You can see If the two files are joined
successfully by examining the contents of
the joined table

#* In TOC, right click on the CT layer, click
“Open Attribute Table”

% The data of the two files are combined into
one

Community Social Profile Project
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i)
=
)
L)
L
L)
)
)

Shapefile

FID Shape* | CTUID PRCMACT |
] 0 | Palygon Sosoo0 01 505 35 355050001
1 |Polygon — [S0BOOOH TS0 5 55050001 04
2 |Palygon SQnS000 05 505 35 355050001 05
+ 3 |Palygon SQS00M 06 505 35 355050001 06
4 |Palygon SQnSoo0q .07 505 35 355050001 .07
5 |Palygon SQnSo00 08 505 35 355050001 02
6 |Paolygon Snsoonz2.ot 505 35 25505000201
Datafile [Fiiin i e m e i QI
Oy]/dﬂfﬁﬁ CODE XCOORD | YCOORD | ILOT | ILOTL | ILOTL ILOHL | ILOHLX | ILOM | ILOML | ILOMLX
3 \QSSSDSDDEH a1 355050001 .01 -7564579 | 45537285 | 1860 43 35 wll/ 33 25 a5 0 15
1 355050007 035505000404 =TS RAA31 | 45 35739 o 4 B50 3 2 40 25 1]
2355050001.05 355050001 .05 -75B3516 | 453691 1500 14 100 1225 g ] =0 40 44
3355050001 06 | 3550500049 06 -F3B¥ME | 4536256 1625 19 15| 1220 12 1 B0 432 42
4 355050001.07 | 355050001.07 -75E1352 | 45536969 | 1125 13 11 G55 g o 20 0 1]
5 355050001.05 | 355050001 .05 -TSE1245 | 45537425 | 1225 15 11 1010 1 ] 35 24 1]
B 355050002.01 | 355050002.01 -75 67649 | 4556145 950 2 2 G55 3 2 15 0 o
Joined table
! D e O /o 10 0 B T8 =
Ottawa | Oftawa_C | Ottawa—ET B Oitawa|Ottawa| Ottawa_CT_06.P| Oftawa [ 2006 C[2006 Census Pr Cen| 2006 Cenl 2006 Census | 2006 C
3 (ﬁPDIygDn 05000101 205 35 355050001.M 0 0 355050001.M1 355050001 .M -75.648 | 45357285 \@D 43
1 | Paly S0S0001 04 s05 35 355050001 .04 ] 1 355050001 .04 355050001 .04 -5 B0 ASSET I 810 |5
2 |Palygon 050001 05 |505 35 F9a050001.05 i 2 355050001 .05 35505000105 -T56358 | 453651 1500 (14
3 Palygon 050001 .06 205 35 355050001 06 0 3355050001 .08 355050001 06 -T5 63 | 45356236 1625 19
4 \Palygon 00001 .87 05 35 355050001 07 ] 4 35505000107 355050001 07 -T5.613 ) 45356968 1125 13
4 |Polygon 050001 .08 |505 35 Foa050001.05 ] 5 355050001 .08 355050001 .05 -To6E12 | 4537420 122515
& Palygon 050002 .01 205 35 35505000201 ] G 355050002.01 35505000201 -T56Y6 | 45356145 950 |2
7 |Palygon a050002 .02 a0s 33 355050002 02 0 ¥ 35505000202 355050002 02 -7oBE4 | 4535353536 1020 6
8 |Palygon 05000204 |505 a5 355050002 .04 ] 8 35505000204 355050002 .04 STSE93 | 453415 345 4
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Failure to join tables

% The join process Is unsuccessful when the
joined attribute table I1s empty

nnnnnnnnnnnnnnnnnnnnnnnnnnnnnn

< |
Record: 1] _4_”'—5“ _L] :j Shows [[A_ selected Records (1 out of O Selected) Options =
; Commu-nit Social Profile Project
October 2008 y J 27
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Failure to join tables

% There are many reasons that tables cannot
be joined successfully, for example:
— Un-matching geographical units (joining DA
attribute table to a CT shapefile)

— Incorrect geographical unit field specified (
using “AREA_NAME” instead of “CODE”)

Community Social Profile Project
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accept the default

— Click OK

Symbolizing

* To symbolize Is to represent quantity on a map

Double click on the CT layer, the Layer Properties window will appear
— In the “Show” window, click “Quantities” > Graduated Colors

— In the Fields window, scroll down and highlight “2006 Census Prevalence
of Low Income ILOTL” — low income families

— In the Color Ramp window, scroll down and choose a color ramp or

— The number of classifications can be changed, the default is five classes

— Adding percentage to the classification range

» Click on the “Label” heading > Format Labels
— In “Number format” window — change to percentage
— In “Numeric Option” window - select rounding options

* For more information on thematic mapping, please refer to Resource
Note #6 — Thematic Mapping: Mapping Spatial Data”

October 2008
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Lay_er Properties

Shiow:

Features
Cateqgories
Quantities

‘- Dot density

Charts
Multiple Attributes

Generall S-:uun:el Selectiuni Display  Symbology ! Fieldz I Drefinition Ilueryi Lal:uelsl Joins & Fielatesi

[ o :
Draw quantities using color to show values.

Imnpart... |
Clazzification

— Fields

Walle: @DE Census Prevalence ¢ ']

Marmalzation: Inu:une - l

Matural Breaks [Jenks]

Elalassif_l,l... |

Color B amp: | @

| kel

Surnbol | Range
0-g

7-13
14-23

|-
— ER

[T Show class ranges using feature values

Advanced - I

C

] D Cancel | Apply

——
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ﬂumher Format - Numeric Options

Mumenc I

Cateqony:

Naone ﬁundu—.g
Lurrency * The number aready % Mumber of decimal places
represents a percentage carifcart digts

%

Percentage 7 The number re i —=1
presents a [ =
oam fraction. Adjust it to show —

: a percentage. ;
Fraction B £ — Alighment

Scientific & Left

Angle —
Murneric Dptions. ) | Right | characters

[ Show thousands separators
[ Pad with zeros
[ Show plus sign

Dizplays nurbers a: a percentage (Dlﬁ) Cancel
@ Cancel
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Eile Edit Yiew Insert Selection Tools Window Help
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Adding other layers

% One can add a road network to provide
more geographic references to the readers

= For the City of Ottawa, a layer showing the
water features will be very useful

* Both road network and water feature layers
can be found in the DMT1 datafile

Community Social Profile Project
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Eile Edit “iew [nsert Selection Tools Window Help
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Completing the map

# The following information is usually required to
complete the map
— Title
— Legend
— North Star
— Scale Bar
— Source

= For more information on this, please refer to
Resource Note # 5 — Cartographic Principles:
Making Maps

Community Social Profile Project
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Adding a title

¥ Switch from “Data View” to “Layout
View”

% From the Menu Bar. Click “Insert” > Title
— Enter text
— Choose font size and colour

Community Social Profile Project
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Properties

Teut | Size and Position I

Text:

Low Income Families
City of Ottawa by Cengzus Tract
2005

Fort. [arial 18.00 gl Ig |
Angle: IEI.EIEI _I? Character Spacing: IEI.EIEI j:
Leading: IEI.EIEI ::

About Farmatting Test | Change Symbal... |

i

i

o [avneinico

by Cenau
ak

[ o
| 73 -13%
[ 1am-23%
| T
| EEEES

Cancel | Apply |

\VJUlUNMUI VUV
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Adding a legend

* From the Menu Bar. Click “Insert” > Legend

— In the Legend Wizard window, choose the layers to be
Included

— Follow the instructions > Finish

— If you want to change the description of a particular
legend, you can change that by clicking on the
description in the TOC — place the cursor on the text
and click once

— You can change the appearance of the legend by double
clicking on the legend and go to Legend Properties
window

Community Social Profile Project 18

October 2008 Resource Note 16



Add a legend

# |n the Legend Properties window, click
“Style”

— In the “Legend Item Selector” window, scroll
up and down to select the style you want
* |n the Legend Properties window, click
“Symbol”

— In the “Symbol Selector” window, change font
size and appearance

Community Social Profile Project
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Legend Wizard

— Chooze which lavers vou want to include in your legend

b ap Layers: Legend Items

# low income families % o income families

Set the number of columnz in your legend: |'I _%

Prewview |

Back q Mest » D Cancel

Community Social Profile Project
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Legend

% low income familie
by Census Tract
[ owm-6%
[ ]mms-13%
[ 14%- 23
B 2a - 3%

38% - B1%

Low Income Families
City of Ottawa by Census Tract
2005

.Souroe: Statistics Canada, 2006 Census

|
@ 2005, Comm unity Developm ent Halton, all rights ressrved

October 2008
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'L__egend P_rupeties

Legend Items I Frame I Size and F'u:usitiu:uni

— Specify Legend |tems
b ap Layers; Legend ltems:
% low income families  » | % low income families

I_ ACE ih hew column

| l Colurmnz: | 'I_!?

Change test zymbaol;
& Alltems  © Selected item(z]

i.ﬁ.pply to the whole itern

~ Map Connection
v Only dizplay layers that are checked on in the Table OF Contents

v Add a new item to the legend when a new layer iz added to the map
v Bearder the legend items when the map layers are reardered

[~ Scale symbols when a reference scale iz set

( k. h Cancel
/

N S

October 2008 Community Social Profile Project 45
Resource Note 16




Legend ltem Selector

Preview
Le gend
Rl Felow Incom e famllles
= by Cansus Tract
]
- - ]7-13
Horizontal Bar with Heading, Labels, and Description ﬁ e
- E-E

Legend

Legend
- Description

Harizontal Single Symbaol Description Only

Harizontal Single Symbol Label Only
Legend

Layer Name Froperties... |

- Description |

Harizontal Single Symbol Layer Mame and Description More Styles

Legend Save.. | Resat l

| [ N v
£ I | » ( 0k, \1 Cancel l
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Symbol Selector

Cateqary: | Al - Preview

AaBbYYZz AaBbYyZz

Countrg 1

— Ophio
AaBbYyZz I \
=]

Country 2 “E Arial

Size: |'|5 v!
AaBbYy7z Tﬂ\ I_B- i‘ £| ﬂ

Country 3

AaBhYyZiz Froperties. ..

Capital

Save. .. | Rezet

AaBbyEz v < 1] 4 D Cancel

|
More Symbaols - |
|
|
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Adding a scale bar

* From the Menu Bar. Click “Insert” > Scale
bar
— In the “Scale Bar Selector” window, click

“Properties”

e In the “Scale Bar” window, choose
— Scale and units, numbers and marks, and format

Community Social Profile Project
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S_cale Bar Selector

i~ Preview

200 hiles

Scale Line 1

200 hiles

Scale Line 2

| L L L L L L
200 hles

Scale Line 3

mnorir— 1 W

Stepped Scale Line

Alternating Scale Bar 1

Alternating Scale Bar 2

100
C Infles

Single Divizion Scale Bar

\ngr;(-|

Save... | Reszet I

w | m Cancel |

Scale Bar

Scale and Units I Murnbers and Marks I Farmat I

—Scale

Crivizion walue; I
Murber of divizians:
Mumber of subdivizions:

¥ Show one division before zero

When resizing...
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Adding sources

* From the Menu Bar. Click “Insert” > Text

Properties 2. Properties
Test | Size and Position | Text | Size and Position |

Text: Teut:

Source: Statistics Canada, 2006 Census (] 2008, Community D evelopment Halton,
all rightz regerved

Font:  |Anal 10.00 %E % £ Fant: |mia|1n_nn %ll% El El
Angle: {000 _%I Character Spacing: |0.00 __.J Angles IEI.EIEI _l; Character Spacing: IEI.EIEI _l:
Leading oo -+ Leading: 0o -+

About Formatting Test I | Ahbout Formatting Test | Change Symbaol... |

| Cancel | Apply | [
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Final Map

Low Income Families
City of Ottawa by Census Tract
2005

% low income families

by Census Tract
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Source: Statistics Canada, 2006 Census © 2008, Community Development Halton, all rights reserved
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Any questions or comments?

Please contact me at:

Richard Lau

GIS Project Coordinator
Community Social Profile Project
Email:

Phone: 905-632-1975, 878-0955
Fax: 905-632-0778

Thank You

Community Social Profile Project
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mailto:richard.lau@spno.ca

This project is funded by the Ontario
Trillium Foundation

LA FONDATION
TRILLIUM
DE L°ONTARIO
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FOUNDATION “°
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